Rendering driving me nuts

General, Modeling, Animation, Dynamic & Effects, Rendering, Shaders & Lighting, Maxscript

Rendering driving me nuts

Postby alg5000 » 05 Jun 2012, 13:13

Hi,

Please can someone please help. when i have done my intital test render to see how things are coming out I have noticed this problem.

It seems to get to random areas then not render properly, please see the attached.

It only happens when I render from above looking down at the whole area, eye level works perfectly nothing missing.i have tried a new file and just merging the models but still happens. its happened on different environments as well like large grass areas with tarmac paths.

I am working with a daylight system, rendering with Mray, render size: 2000x1408. I have limited knowlege on this so if you need any more info fire away and i’ll try and find the answers.

If anyone can shed any light on this problem i would be very greatful.

many thanks
Attachments
alg5000
Newbie
Newbie
 
Posts: 1
Joined: Tue Jun 5, 2012
Gender: Male

Re: Rendering driving me nuts

Postby MrCAD » 26 Jun 2012, 11:31

You sure your objects are not overlapping each other..well overlapping objects can give such results...especially views from the top
_______________________________________________________________________
Mr Furniture Models : http://www.mr-cad.com
3D News : http://www.mrcad.com
MrCAD
Newbie
Newbie
 
Posts: 94
Joined: Sat Apr 14, 2012
Location: India
Gender: Male


Return to 3ds Max

Who is online

Users browsing this forum: No registered users

cron